vendredi 11 octobre 2013

Un problème sur la carte CV de LL113

Je pense avoir un peu m...é dans la conception de la carte CV du projet. Alerté par un échauffement anormal des TL074 ainsi que des efforts trop importants sur le 12V , le problème a été résolu avec l'aide de grenouilles savantes, merci à eux (voir Anafrog).


Plus d'info sur cette page. Pour ceux qui ont reçu le kit, je peux vous envoyer ces condensateurs par la poste (simple enveloppe) , je dois juste m'en procurer un petit stock.


17 commentaires:

  1. ok c est bien note , je vais commencer par le trigger board , je mets en ce moment en package les composants et quincailleries , je drevais terminer cela d ici ce soir et souder demain , je te tiendrais au courant de mon evolution
    a bientôt
    Teddy

    RépondreSupprimer
  2. Rien de méchant, c'est corrigé . Oufff ;)

    RépondreSupprimer
  3. parfait j attaquerais cela demain , je viens de terminer le Trigger-board , juste que je n ai pas soudé les LEDs je pense les mettre en facade ....

    a demain pour la suite .....

    Teddy

    RépondreSupprimer
    Réponses
    1. Sur mon proto je suis très content d'avoir les leds à coté des prises. Ainsi , je branche ou ca clignote, c'est une bonne aide ;)

      Supprimer
  4. Ce commentaire a été supprimé par l'auteur.

    RépondreSupprimer
  5. mon idee est de le monter en facade avec les prises , donc tout accessible devant, je pense le monter sur le modulaire yusynth une fois tout cela terminé

    RépondreSupprimer
  6. salut Laurent , je n ai pas trouver le 47µF polarise , a moins qu il soit optionnel ..au pire je regarderai dans mon stock de CAPA , vu que j ai pas mal de composant chez moi .....Bien a toi

    RépondreSupprimer
  7. Manquer la totalite des 100kΩ ... pour la capa j ai une 47µF25V ca fera amplement l affaire ...

    RépondreSupprimer
    Réponses
    1. Les 100k sont des ajustables , tu dois les avoir ?

      Supprimer
  8. oui erreur de ma part les 10KΩ et 100kΩ ajustables sont bien la , il me manque pour le moment 2 resistances de 51Ω et je ne les ai pas en stock , je te ferais une liste des composants manquants une fois tout souder ..

    Bon dimanche et a bientot

    RépondreSupprimer
    Réponses
    1. IL n'y a pas de 51R je crois. Tu dois bien te référer à la liste des composants. Sur le schéma de la carte CV les 51R sont des 51K.
      @+

      Supprimer
  9. ok j ai du faire une mauvaise mesure au multimètre , par contre j ai un soucis , avec les jacks sockets , impossible d en monter 4 par ce qu elles viennent buter contre les ajustables ..... a moins de les monter a l envers

    RépondreSupprimer
    Réponses
    1. Ce problème est évoqué sur Bricosique. Je propose effectivement de mettre les ajustables de l'autre coté (surtout pas les sockets...). Cela a un autre avantage, si tu superpose les cartes dans un boitier, l'accessibilité des ajustables sera meilleure.

      Supprimer
  10. les 51Ω se trouvent en faite sur le MIDIBOARD mais pour une raison inconnu j ai fait une confusion entre les différents listing que j avais imprimé , donc j ai corrigé ce problème la....par contre je n ai pas de solution convenable pour les jack socket , a moins que je re-dessoude les ajustables et de les repositionner en fonction des sockets ,ce qui va les faire légèrement décaler...

    RépondreSupprimer
  11. j ai vu la modification apportée au CV-BOARD , pourquoi as-tu supprimé la resistance de 10Ω ne sert-elle pas de fusible et ne doit-on dans ce cas la , la remplacer par un strap ,pour l alimentation en 5V....

    RépondreSupprimer
    Réponses
    1. J'ai préféré retirer la 10R car la demande en courant des 4822 semble capable de monter en flèche pour certaine valeurs de sortie.
      J'ai testé sans, avec, je ne fais pas de différence. Donc tu peux la laisser.

      Supprimer